Iris - 'DLL Version Error. Must be 108 or greater.'
Posted by Support Manager, Last modified by Gianluca Tedone on 09 October 2012 07:56 AM

Some users, when upgrading from IRIS 2.3 (or lower) to IRIS 2.4 using IRIS 2.4 Upgrade Setup, experience the following error message:

"DLL Version Error. Must be 108 or greater."

This message is caused by a wrong installation process that did not overwrite the old p600.dll file. This DLL file is responsible for data downloading from your Dive Computer to IRIS.

To resolve this issue you only need to download the correct DLL file at this address.

Before downloading, remember to backup your old p600.dll file (you can just rename it with different name, eg. p600.dll.old) .

Then download the new dll and save it in the current IRIS installation directory (tipically in C:\Program Files\Mares\IRIS).

(489 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please complete the below captcha challenge (we use this to prevent automated submissions).

Powered by 21Style