Iris 2.4 - Message Error: L = '41' - Error n. 9 - Subscript out of range
Posted by Support Manager, Last modified by Gian Luca Farina Perseu on 11 December 2013 11:34 AM
Some users with Full Iris 2.4 installation setup (not upgrade) experience the following message error after downloading starts:

[FD.OK.CL] Error Detail: L = '41' - Error n. [9] - Subscript out of range

This error seems to be caused by a not correct USB Driver installation by Iris Full Setup.

To resolve this issue please:

1) Unplug the Iris interface.

2) Download the latest USB driver from here.

3) Unzip the content in a temporary directory.

4) Run the setup (the .exe file).

5) Follow the instructions.

6) Plug Iris Interface in the USB and run Iris Software.

7) Download the dives as usual.

PLEASE, REMEMBER to set the COM port in Iris as assigned to the USB driver. Check this article for details (points 1,2 and 3).
(512 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please complete the below captcha challenge (we use this to prevent automated submissions).

Powered by 21Style